Contactores, controladores, sistemas DCS, PLC, HMI, motores, controladores de motores, variadores de velocidad, convertidores, motores de arranque, servos y unidades, steppers y duros, unidades lineales, interruptores, pulsadores, luces indicadoras, potenciómetros, los dispositivos de E/S , relés, secuenciadores, sistemas de reconocimiento y dispositivos de proximidad.
por
#356378
Hola,

Quería comentaros un problema que me está ocuerriendo en una instalación. Estoy automatizando un motor para un pozo. El motor tiene su cuadro con guardamotor, contactor y demas. Entonces hasta ahora para activar el motor tan solo tenían un pulsador que excitaba el contactor, que quieren dejar instalado para usos de emergencia. Mi maniobra la hago a 24 V, por lo tanto tengo un relé de bobina de 24 V y con un contacto NA excito el contactor. Como he comentado, quieren dejar el pulsador a la vez que mi maniobra y normalmente funciona bien, pero hay algunas veces que cuando se activa el pulsador, el contacto NA del relé salta, exactamente igual como si la maniobra estuviese excitando mi contacto.

Es muy raro que esto ocurra, y supone un problemón porque el relé se queda activado y el motor
Avatar de Usuario
por
#356379
ingenieronovato escribió:Hola,

Quería comentaros un problema que me está ocuerriendo en una instalación. Estoy automatizando un motor para un pozo. El motor tiene su cuadro con guardamotor, contactor y demas. Entonces hasta ahora para activar el motor tan solo tenían un pulsador que excitaba el contactor, que quieren dejar instalado para usos de emergencia. Mi maniobra la hago a 24 V, por lo tanto tengo un relé de bobina de 24 V y con un contacto NA excito el contactor. Como he comentado, quieren dejar el pulsador a la vez que mi maniobra y normalmente funciona bien, pero hay algunas veces que cuando se activa el pulsador, el contacto NA del relé salta, exactamente igual como si la maniobra estuviese excitando mi contacto.

Es muy raro que esto ocurra, y supone un problemón porque el relé se queda activado y el motor


Pero muy raro, entiendo que el pulsador original y el contacto NA de tu relé están en paralelo, y tu dices cuando accionas el pulsador, a veces, el contacto NA de tu relé se cierra también y se queda cerrado... si pudiera ver un esquema donde aparezcan claramente las diferentes tensiones y el circuito de realimentación sería de ayuda...
por
#356382
Quiza tengas algun tipo de realimentacion de lal senal atraves de la alimentacion de corriente continua , si es que esta alimenta simultaneamente al contactor y al circuito de automatizacion.
Prueba a limentar separadamente la electronica y la excitacion del contactor, necesitaras una salida flotante en la placa logica para manejar el contactor.
Tambien puedes probar a filtrar mejor la corriente o poner diodo y condensador en la bobina del contactor para evitar pulsos de conexion y desconexion.
por
#356383
Hola:

No puedes excitar el contactor a través de un contacto NA, sino que ese contacto tiene que estar en paralelo con el contacto de marcha que quieres mantener

Salu2
por
#356481
Hola,
Gracias por las respuestas y mil perdones xq he estado muy liado y no he podido responder antes. Al final, lo que hice fué pasar toda la maniobra a 24 V, y utilizo el mismo relé, a 24 V para activar el contactor. Aún así, seguía dando problemas y me recomendaron poner un condensador para evitar los picos de tensión inversa que se producen en el relé cuando desconecta. Lo he hecho y parecía funcionar bien, bueno o ha estado funcionando durante una semana sin problema. Hoy he ido a la instalación y me dicen que una vez se volvió a quedar el relé enganchado, 1 de unas 100 activaciones que han hecho.

Os paso los esquemas adjuntos para que veáis.
Regístrese y/o inicie sesión para ver archivos adjuntos.
Última edición por ingenieronovato el 06 Jun 2016, 14:23, editado 1 vez en total
por
#356483
steinmetz escribió:Hola:

No puedes excitar el contactor a través de un contacto NA, sino que ese contacto tiene que estar en paralelo con el contacto de marcha que quieres mantener

Salu2



Hola Steinmetz,

No entiendo porque no puedo excitar un contactor a través de un relé. Como tu comentas, he visto muchos esquemas de maniobra donde se utiliza un relé para mantener el motor activo, por supuesto. Pero no se porque no puedo excitar al contactor a través del relé, te lo digo porque si hay alguna razón peso me gustaría que la indicaras, vaya a ser que el problema venga de ahí.

Gracias
por
#356492
Cuando dices que estais automatizando el motor del pozo , ¿ A que te refieres?.
Ya que por el esquema que has puesto, lo único que haces es mantener activo siempre el motor. Me voy a explicar.
Por lo que he podido ver, en el esquema que pones, tienes fase y neutro, colocas un puente rectificador a 24 v. De la salida positiva de ese rectificador vas a un pulsador de marcha (s1), de la salida del pulsador vas a la entrada (A1) de la bobina de alimentación del contactor k1 y de la salida (A2) de alimentación del contactor k1 vas a la parte negativa del rectificador.
Bien, si ahora pulsas el pulsador de marcha (S1) excitas el contactor k1, el cual cierra el contacto K1 ( suponiendo que empleas esta codificación para indicar que ese contacto pertenece al k1) y excita el contactor k2.
Cuando sueltas el pulsador, este se abre dejando de excitar al contactor k2, ya que el contacto k1 se abre, por haber dejado de excitar al contactor k1.
Que es lo que haces, cuando añades el contacto r1, en paralelo al pulsador s1. Pues muy sencillo, si ese r1 pertenece al contactor k1, siempre que aprietes el pulsador s1, se va a cerrar, manteniendo excitado a todo el conjunto, y aunque sueltes el s1, se te queda cerrado el sistema através del r1.
Por otra parte si el r1, pertenece al k2, habrá veces que se cierre, con lo que una vez se cierre, el sistema permanecera en funcionamiento hasta que se pare, como lo paren. Y otras veces no, ya que no le dara tiempo a la excitación a que lo cierre.
Otra cosa que no entiendo es para que tiene el diodo entre la alimentación de la bobina.

Por eso es mi pregunta de ¿ cómo lo estais automatizando?. Con boyas, con reloj..............
por
#356928
jporpm escribió:Cuando dices que estais automatizando el motor del pozo , ¿ A que te refieres?.
Ya que por el esquema que has puesto, lo único que haces es mantener activo siempre el motor. Me voy a explicar.
Por lo que he podido ver, en el esquema que pones, tienes fase y neutro, colocas un puente rectificador a 24 v. De la salida positiva de ese rectificador vas a un pulsador de marcha (s1), de la salida del pulsador vas a la entrada (A1) de la bobina de alimentación del contactor k1 y de la salida (A2) de alimentación del contactor k1 vas a la parte negativa del rectificador.
Bien, si ahora pulsas el pulsador de marcha (S1) excitas el contactor k1, el cual cierra el contacto K1 ( suponiendo que empleas esta codificación para indicar que ese contacto pertenece al k1) y excita el contactor k2.
Cuando sueltas el pulsador, este se abre dejando de excitar al contactor k2, ya que el contacto k1 se abre, por haber dejado de excitar al contactor k1.
Que es lo que haces, cuando añades el contacto r1, en paralelo al pulsador s1. Pues muy sencillo, si ese r1 pertenece al contactor k1, siempre que aprietes el pulsador s1, se va a cerrar, manteniendo excitado a todo el conjunto, y aunque sueltes el s1, se te queda cerrado el sistema através del r1.
Por otra parte si el r1, pertenece al k2, habrá veces que se cierre, con lo que una vez se cierre, el sistema permanecera en funcionamiento hasta que se pare, como lo paren. Y otras veces no, ya que no le dara tiempo a la excitación a que lo cierre.
Otra cosa que no entiendo es para que tiene el diodo entre la alimentación de la bobina.

Por eso es mi pregunta de ¿ cómo lo estais automatizando?. Con boyas, con reloj..............



Quizas que el esquema no esté definido completamente, era tan solo una parte, y por eso te hayas liado. El contactor, k2, se activa de dos formas manual con el pulsador S1 (que se mantiene el motor activo mientras este pulsador esté pulsado) y a través del contacto R1 que proviene de una placa electrónica que hace otras funciones que vienen al caso. No hay retroalimentación ninguna, son dos contactos en paralelo S1 y R1 que excitan a la bobina de k1. No puedo excitar el contactor directamente ya que su bobina es de 230 Vac y la maniobra a 24 Vdc, por ello utilizo k1.


Volviendo al problema, y para cerrar el asunto, como seguia quedandose pillado incluso con el diodo que corregia las tensiones inversas al cortar el relé. Opté por poner un selector para que me separase fisicamente S1 y R1. Desde entonces todo ok.


Muchas gracias a todos por las aportaciones. Saludos

Palabras clave
Temas similares

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

Permisos de mensaje

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro