Propagación interior y exterior, evacuación, instalaciones de protección contra incendios, intervención de bomberos, resistencia al fuego de la estructura
por
#349894
Hola,

Acabo de comenzar con el mantenimiento de la instalación que ya os he comentado en otros post y ya han saltado las 2 primeras alarmas en la centralita de contraincendios.

La centralita es una Morley-Ias, modelo dimensión de 20 zonas.

La info de la 1ª alarma marca en el dispositivo 13, detector de temperatura y aparece la siguiente leyenda "NO RESPONDE"

En la 2ª marca en el dispositivo 17, detector óptico y aparece la leyenda "DOBLE DIRECCIÓN"

Consultado con el servicio técnico de la centralita, me comentan que la 1ª alarma podría ser que el detector esté mal, pero en la 2ª puede ser un fallo de asignación, que ese detector esté registrado 2 veces.

Aparte de eso me quiero hacer con el software y cable de conexión por si vía PC puedo indagar algo más, no solo para este caso sino para posteriores que vendrán.

Cosas que se me ocurren:

1º- Rearmar la centralita, eliminar las alarmas y si desaparecen las registramos como falsas alarmas y se acabó el problema.

2º- En caso de rearmar y persistir la alarma, probar dispositivo a dispositivo (tengo plano de colocación de detectores, pero no tengo plano de correspondencia entre asignación de número de dispositivo en centralita y localización física), y cuando aparezca el dispositivo 13 cambiarlo, y mirar a ver si cuando aparece el dispositivo 17 aparece otro número también.

Si algún compañero tiene experiencia en este tema se agradecen sus comentarios.

Saludos
por
#350123
chus1430 escribió:Hola,

Acabo de comenzar con el mantenimiento de la instalación que ya os he comentado en otros post y ya han saltado las 2 primeras alarmas en la centralita de contraincendios.

La centralita es una Morley-Ias, modelo dimensión de 20 zonas.

La info de la 1ª alarma marca en el dispositivo 13, detector de temperatura y aparece la siguiente leyenda "NO RESPONDE"

En la 2ª marca en el dispositivo 17, detector óptico y aparece la leyenda "DOBLE DIRECCIÓN"

Consultado con el servicio técnico de la centralita, me comentan que la 1ª alarma podría ser que el detector esté mal, pero en la 2ª puede ser un fallo de asignación, que ese detector esté registrado 2 veces.

Aparte de eso me quiero hacer con el software y cable de conexión por si vía PC puedo indagar algo más, no solo para este caso sino para posteriores que vendrán.

Cosas que se me ocurren:

1º- Rearmar la centralita, eliminar las alarmas y si desaparecen las registramos como falsas alarmas y se acabó el problema.

2º- En caso de rearmar y persistir la alarma, probar dispositivo a dispositivo (tengo plano de colocación de detectores, pero no tengo plano de correspondencia entre asignación de número de dispositivo en centralita y localización física), y cuando aparezca el dispositivo 13 cambiarlo, y mirar a ver si cuando aparece el dispositivo 17 aparece otro número también.

Si algún compañero tiene experiencia en este tema se agradecen sus comentarios.

Saludos


Para eliminar el error de doble dirección, debes ir en el menú a los elementos y resetear programación (no me acuerdo exactamente el nombre en el menu), eso debería solucionarlo, la única pega que podrías encontrar es que la central haya sido fabricada hace más de 10 o 15 años, que entonces perdería toda la programación (nombres asignados a cada detector).

Para el otro, en teoría los detectores se deberían poder identificar a simple vista, sino cuando realices el mantenimiento como debes hacer funcionar cada detector, ya sabrás el numero de cada uno, y sino con sacar uno a uno veras la dirección asignada en la parte inferior del detector.

Un saludo!
por
#350129
Casi seguro has codificado el detector número 13 como 17, por eso el 13 te dice que no responde (está en la programación pero no lo encuentra físicamente) y el 17 te dice que está duplicado (está físicamente dos veces). Busca el detector Nº 13 y codifícalo correctamente y te deben desaparecer las dos averias. La codificación la haces con las dos ruedas de la parte posterior del detector.
por
#350172
ELS escribió:
chus1430 escribió:Hola,

Acabo de comenzar con el mantenimiento de la instalación que ya os he comentado en otros post y ya han saltado las 2 primeras alarmas en la centralita de contraincendios.

La centralita es una Morley-Ias, modelo dimensión de 20 zonas.

La info de la 1ª alarma marca en el dispositivo 13, detector de temperatura y aparece la siguiente leyenda "NO RESPONDE"

En la 2ª marca en el dispositivo 17, detector óptico y aparece la leyenda "DOBLE DIRECCIÓN"

Consultado con el servicio técnico de la centralita, me comentan que la 1ª alarma podría ser que el detector esté mal, pero en la 2ª puede ser un fallo de asignación, que ese detector esté registrado 2 veces.

Aparte de eso me quiero hacer con el software y cable de conexión por si vía PC puedo indagar algo más, no solo para este caso sino para posteriores que vendrán.

Cosas que se me ocurren:

1º- Rearmar la centralita, eliminar las alarmas y si desaparecen las registramos como falsas alarmas y se acabó el problema.

2º- En caso de rearmar y persistir la alarma, probar dispositivo a dispositivo (tengo plano de colocación de detectores, pero no tengo plano de correspondencia entre asignación de número de dispositivo en centralita y localización física), y cuando aparezca el dispositivo 13 cambiarlo, y mirar a ver si cuando aparece el dispositivo 17 aparece otro número también.

Si algún compañero tiene experiencia en este tema se agradecen sus comentarios.

Saludos


Para eliminar el error de doble dirección, debes ir en el menú a los elementos y resetear programación (no me acuerdo exactamente el nombre en el menu), eso debería solucionarlo, la única pega que podrías encontrar es que la central haya sido fabricada hace más de 10 o 15 años, que entonces perdería toda la programación (nombres asignados a cada detector).

Para el otro, en teoría los detectores se deberían poder identificar a simple vista, sino cuando realices el mantenimiento como debes hacer funcionar cada detector, ya sabrás el numero de cada uno, y sino con sacar uno a uno veras la dirección asignada en la parte inferior del detector.

Un saludo!


Hola ELS,

Gracias por tu respuesta.

La centralita fue montada en la instalación hace 8 años, por lo que imagino que tendrá entre 8 y 9.
He conseguido el manual de programación, indagaré a ver si puedo resetear elemento a elemento, no quiero resetear toda la programación a ver si la voy a liar.

En cuanto a identificar cada detector, dices que sacándolo de su soporte aparece el número?

Saludos
por
#350176
Gómez Torreira escribió:Casi seguro has codificado el detector número 13 como 17, por eso el 13 te dice que no responde (está en la programación pero no lo encuentra físicamente) y el 17 te dice que está duplicado (está físicamente dos veces). Busca el detector Nº 13 y codifícalo correctamente y te deben desaparecer las dos averias. La codificación la haces con las dos ruedas de la parte posterior del detector.


Hola Gómez Torreira,

Me puedes especificar un poco más en "La codificación la haces con las dos ruedas de la parte posterior del detector".

Gracias por tu respuesta.

Saludos
por
#350190
Hola Gómez Torreira,

Me puedes especificar un poco más en "La codificación la haces con las dos ruedas de la parte posterior del detector".

Gracias por tu respuesta


Dices que la central es una DX Dimension de Morley. (Por lo que deberías hablar de "lazos" en lugar de "zonas" al tratarse de una central analógica.)

Los detectores analógicos de Morley (Los de System Sensor en general) se codifican mediante dos ruedas que hay en la parte posterior del detector (la que queda pegada a la base) estas ruedas tienen una flecha que señala a unos números que hay alrededor de la rueda. Así que si quieres codificar un detector como el elemento 13 del lazo tienes que poner la primera rueda con la flecha señalando al "1" y la segunda con la flecha señalando al "3".

En tu caso, casi seguramente, al sustituir ese equipo número 13, alguien lo ha codificado mal y lo ha puesto como 17 y por eso el 13 te dice que no responde y el 17 te aparece como duplicado.
por
#350336
Gómez Torreira escribió:
Hola Gómez Torreira,

Me puedes especificar un poco más en "La codificación la haces con las dos ruedas de la parte posterior del detector".

Gracias por tu respuesta


Dices que la central es una DX Dimension de Morley. (Por lo que deberías hablar de "lazos" en lugar de "zonas" al tratarse de una central analógica.)

Los detectores analógicos de Morley (Los de System Sensor en general) se codifican mediante dos ruedas que hay en la parte posterior del detector (la que queda pegada a la base) estas ruedas tienen una flecha que señala a unos números que hay alrededor de la rueda. Así que si quieres codificar un detector como el elemento 13 del lazo tienes que poner la primera rueda con la flecha señalando al "1" y la segunda con la flecha señalando al "3".

En tu caso, casi seguramente, al sustituir ese equipo número 13, alguien lo ha codificado mal y lo ha puesto como 17 y por eso el 13 te dice que no responde y el 17 te aparece como duplicado.


Hola compañero,

Gracias por la respuesta, muy bien explicado.

Esta tarde estuve haciendo pruebas, desmonté 2 sensores y los alarmé, vi las ruedas que comentas. Los volví a montar, rearmé y desaparecieron todas las alarmas, las 2 anteriores y las 2 que había provocado yo.

Hubo suerte pero estoy contento, ya sabemos un poco más.

Saludos
Palabras clave
Temas similares

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados

Permisos de mensaje

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro