Resistencia y estabilidad, aptitud al servicio, acciones en la edificación, cimientos, estructuras de acero, fábrica, madera
por
#354520
Buenas tardes a todos! Y felices Carnavales (para los Carnavaleros)!

En primer lugar, muchas gracias por mantener esta comunidad activa! Son un lugar de referencia en internet y tanto a mi como a muchos compañeros nos han resuelto muchísimas dudas gracias a lo concienzudo de sus respuestas y además, la mayoría de las veces siempre hay alguien que ya ha tenido nuestro mismo problema antes que nosotros, ¡lo cual ahorra tiempo!.

En segundo lugar, sé que tengo que pasarme por el foro de presentaciones para saludarles, ¡algo que haré tan pronto como tenga un huequecito!

Bueno, y en tercer lugar, mi problema, al grano que dirían algunos. Estoy realizando unos cálculos en Cype 3D, en concreto, estoy revisando una marquesina de aparcamiento para verificar que aguantaría la instalación de unos paneles fotovoltaicos en su cubierta. La misión es primero probar y, si es el caso, demostrar que la estructura aguanta o no tal cual está configurada actualmente. Si no lo está, mi objetivo será proponer las modificaciones necesarias para que si aguante. Obviamente, el mayor riesgo aquí son las cargas por viento sobre los paneles y la carga de uso cuando algún técnico tenga que subirse para llevar a cabo reparaciones. Sin embargo, mi problema es otro.

En el modelo que tengo realizado en CYPE 3D, tengo todos los nudos empotrados y aun así el Cype me dice que tengo un mecanismo, algo que, o yo no entiendo el Cype o no tiene ninguna lógica. La estructura funcionaba en un inicio, hasta que empecé a introducirle cargas manualmente, momento en el que salto el error del mecanismo. La descripción de la estructura (en lo que averiguo como subir el archivo al foto) es la siguiente:

La estructura parte de un pilar empotrado al suelo, del pilar surge una viga IPE 180 en el eje X con una inclinación aproximada de 10 grados, que es la que transmite la carga de la cubierta al pilar. Estas vigas también son IPE 180, pero de sección variable, siendo el extremo la mitad de ancho que el inicio. Están empotradas a los pilares en su inicio. Sobre estas vigas se sitúan tres viguetas UPE 120 apoyadas y soldadas sobre las vigas IPEs de sección variable.

Y ya está, ese patrón se repite 16 veces, que son las ménsulas que existen en la realidad. En las ménsulas de los extremos además hay otros dos pilares IPE 180 en contraposición con los primeros para evitar el vuelco.

Repito, todos los nudos están empotrados y aun así me sale mecanismo con libertad de movimiento en X. No lo entiendo. ¿Alguna pista de donde me he podido despistar?
Avatar de Usuario
por
#354524
Muy buenas;

Si puedes comprime los archivos en un Rar y dime que versión de cype usas cuando los subas. Lo primero que debes comprobar son los nudos de los pilares en la unión con la zapata en vinculación exterior deben ser empotrados si realmente son así en la estructura, sino dales la vinculación correspondiente.

Es mejor que subas el archivo para verlo mejor y si puedes una foto para ver mas o menos como es.
por
#354525
Buenas y muchas gracias AlanHV!

Te adjunto el archivo (ya descubrí como hacerlo :up )

La estructura no está completamente definida (faltan las uniones, añadir algunas cargas y dado que la relación de perfiles real me la adjuntaron hace poco las dimensiones de los mismos no son las que expuse anteriormente).

Deje de poner las cargas porque como eran muchas, y a mano, decidí irlas poniendo poco a poco y comprobar si todo estaba bien. Por cierto cuestión. Al empezar a poner cargas la estructura sí funcionaba, por lo menos cuando las cargas estaban en el primer vano. Cuando empecé a introducir cargas en el segundo fue cuando se convirtió en un mecanismo. Aún así, el nudo que me da error es el que está al principio de la estructura... por lo que no entiendo nada... :eaea

Muchas gracias por adelantado!

PD: mi versión de Cype es 2015
Regístrese y/o inicie sesión para ver archivos adjuntos.
Avatar de Usuario
por
#354529
El problema es que los nudos los has generado de una manera extraña, tienen vinculaciones y ligaduras que no deberían, y cuando soy capaz de solucionar el problema en uno de ellos otro me da problemas. Lo mejor es redibujar, te cree de nuevo la estructura ya que es sencilla se tarda nada en generarla con cype 2015.

Revisa los coeficiente de pandeo en las barras que estaban todos por defecto y cuando calcules no te va a cuadrar ya que el 90% de las barras te dará error por esbeltez limite. Los pilares ya les corregí el coeficiente de pandeo, solo modifica los coeficientes de pandeo en las demás barras de la cubierta, si no tiene cerramiento lateral podrías considerar que no están sometidas a compresión únicamente a flexión, pero cerciorarte de esto siempre antes de aplicar coeficiente de pandeo 0 a alguna barra.

Si vas a colocar los módulos fotovoltaicos sobre la estructura con esa inclinación sobre la cubierta calcula el peso del material mas la hipotesis de viento en el sentido del peso propio y seria la mas desfavorable. Si debes colocar patas para los módulos FV donde tengas que levantarlos con cierta inclinación la mas desfavorable de las hipótesis con viento sera cuando el aire ejerce presión sobre la parte trasera de los módulos FV, tendrías que calcular esa presión y calcular teniendo en cuenta también el viento ejerciendo presión debajo de la cubierta.
Regístrese y/o inicie sesión para ver archivos adjuntos.
por
#354530
Buenas tardes y muchisimas gracias!

Ahora mismo no puedo comprobarlo pero desde que pueda me pongo. Los coeficientes y ligaduras extrañas... fueron parte del pánico cuando ví que esto no tiraba de ninguna de las formas. Tendría que haberles pasado una versión sin experimentos... lo siento...

Intentaré hacer lo que pueda. Mañana contesto.

Muchisimas gracias de nuevo!
por
#354534
Revisado! Sí funciona!!!!

Muchas gracias! Pues no sé que narices hice con los nudos que me fallaba de esa forma. Ahora me va como la seda. Seguiré usando este hilo para resolver cualquier duda que me salga, que seguro que me sale, porque hace años que no uso el cype :-(
por
#354583
Buenas tardes!

Pues ya funciona la estructura. Ahora me toca darle vueltas sobre como reforzarla porque en principio, y hasta retocar un par de variables, no funciona y ya tengo un boceto del primer informe que necesitaba (el de fallo de la estructura actual). Sin embargo, me sigo encontrando con algunos problemas:

- No tengo ni idea de como realizar las uniones de las vigas, viguetas y pilares. En especial la de las viguetas, que no se muy bien porqué se niega a montarla. Supongo que tiene que ver con el tamaño y configuración de las mismas (UPE, mientras que los pilares y vigas a los que tienen que sujetarse son IPE). Sin embargo, la unión que yo quería poner es muy sencilla: apoyar la vigueta encima, y no sé que tengo que hacer para que me permita conectarlas de esa forma. Si me pueden guiar en ese asunto lo agradecería.

- En otro sentido, las vigas principales de la estructura son de sección variable. He buscado entre las opciones y he encontrado las vigas "de canto variable" que creo que son las que necesito. Sin embargo, no me deja emplear esa opción. Es como si faltara algún registro y no me deja escoger perfiles. ¿Cómo puedo solucionarlo?

Por último ya, era para ver que se les ocurría para añadir rigidez a la estructura. El principal fallo, como es obvio, es la flecha en el lado libre de las ménsulas. Dado que sigue siendo una marquesina para parking no puedo llenarlo todo de pilares, así que había planteado añadir pilares cada X para reducir los vanos y por tanto la flecha, sin embargo, voy a necesitar aplicar algún cambio más y estoy dándole vueltas a ver si encuentro alguna solución sencilla y práctica (recuerden que es modificar una estructura ya existente).

Saludos y muchísimas gracias por adelantado!
Avatar de Usuario
por
#354588
Buenas tardes;

Si puedes sube el archivo que con las cargas ya incluidas y vemos en que te puedo ayudar en el tiempo que tenga libre.

Las uniones que indicas las viguetas encima y soldadas Cype no las contempla entre sus uninones luego esa no la podrás resolver, no pasa nada ya que el calculo a resistencia si que es correcto igualmente. De todos modos si quieres detallar estas uniones quizás alguien sepa algún modo de hacerlo con Cype pero sino utiliza un programa con modulo de elementos finitos como puede ser Autodesk Inventor o SolidWorks.

Las vigas de sección variable si aparecen en Cype son vigas armadas creo recordar de usar Viga VP, sino puedes editar ahí tu directamente sus medidas y hacerlas de sección variable.
por
#354595
Muchas gracias Alan!

Por ahora no voy a subirlo a la espera de intentar resolverlo por mi mismo porque la verdad es que me interesa más conocer donde está el problema que obtener una solución ya, por si se repite principalmente...

Sobre las uniones, intentaré buscar a alguien que me pueda solventar con Solid o algún programa similar ya que me interesa saber si tengo que reforzarlas.

En cuanto a las vigas variables, que es lo que voy a intentar solventar, y a lo mejor lo cuelgo en un post aparte para que sea más fácil de localizar, me aparece lo siguiente (adjunto imagen). Las cruces vienen acompañadas del mensaje: "La referencia seleccionada no existe ()"
Regístrese y/o inicie sesión para ver archivos adjuntos.
Palabras clave
Temas similares

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados

Permisos de mensaje

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro